搜 索

记一次nodejs编译的错误修复

  • 317阅读
  • 2022年02月28日
  • 0评论
首页 / 日常生活☀ / 正文

今天编译 Alist前端文件时,遇到的报错,保存信息如下:
error screenfull@6.0.1: The engine "node" is incompatible with this module. Expected version "^14.13.1 || >=16.0.0". Got "14.3.0"
error Found incompatible module.

经过网上搜索后修复完毕,输入以下信息即可修复:yarn config set ignore-engines true

具体详细原因未知,只知道是版本不兼容.

无标签
打 赏
  • 支付宝
  • 微信
  • QQ
Alipay
WeChatPay
QQPay
评论区
暂无评论
avatar